Issue:
- Error code “F” appears on display of induction hob
- Error code “F1“ appears on display of induction hob
- SenseBoil® function does not work
- Cannot activate the SenseBoil® function
Applies to:
- Induction hobs with SenseBoil® function
Resolution:
1. Make sure surface of hob is dry.
2. Do not activate any zone with an empty pot on it.
3. Check if the pot you chose is suitable for SenseBoil® by monitoring the first cooking session.
4. The function does not work with cast iron and non-stick cookware, e.g. with a ceramic coating.
5. Enamelled steel pots are recommended for achieving the best results while boiling potatoes.
Suitable cookware is available in our Webshop.
Tips:
- The function works best for boiling water and preparing potatoes
- Make sure the total weight of water and potatoes does not exceed 5 kg
- Different pots can deliver different result, cookware with correct dimensions is recommended. Consult Technical Data section in the user manual.
- Use only pots with dry and clean bottoms.
- Avoid producing external vibrations (e.g. from using a blender or placing a mobile phone next to the appliance) when the function is running
Cause:
- Error code F1 indicates that the power is too low due to unsuitable cookware or an empty pot
- Error code F indicates that there is no cookware on the zone or the cookware is unsuitable